Volume control problems

I am having trouble getting the volume control to work. I have updated to the latest version 2.673 but the problem is the same.

I am using a Fiio E10K usb DAC. I have 2 choices for the volume control setting, software or none. With ‘software’ selected, the volume control does nothing. With ‘none’ selected, I get an error on playback about a mixer device missing or something.

A few versions ago, the volume control used to work.

Any suggestions on anything else I can try, or is it a matter of waiting for a fix in some upcoming update?

Update on this bit. It was missing hw:5,0 I think. Anyway, it needed a reboot. There no warnings messages that changing the mixer to none required a reboot, but it did need one. I can now play music (with no volume control) with it set to none, and I can play it (also with no volume control) with it set to software.

So is the non-working software volume control a known problem?

I’m also experiencing an issue with the software volume controller not working. For me, it no longer has any effect. Running v2.673 with a HiFiBerry Digi+ as the output device. I’ve tried to adjust volume through the web interface and through the iOS Volumio app. In both cases the volume number value does update, but the sound level stays the same.

[quote=“kidfrostbite”. In both cases the volume number value does update, but the sound level stays the same.[/quote]

I guess we wait for the next update and hope…

Thx for your PM - I guess I haven’t been an active enough member of this forum to have the permissions to respond, but your suggestion has been noted. Thanks!

Happy new year!
Same here, volume control died, as well as youtube plugin

the volume issue will be investigated when the devs return form holidays

Checking back on this, just updated to the newest version and the volume control still doesn’t work.