Volume Control Not Working


A little over week ago I found the volume control in Volumio not working. I can set the volume to 0 and still hear music clearly. Going from 100 vol to 0 vol is somewhat noticeable but it’s practically negligible in loudness. I tried using the web UI and the CLI to control the volume and both gave the same result.
I’m using a RaspberryPi 2 with a Hifi Berry DAC+

I didn’t record the version number of Volumio when I noticed the problem. I’ve upgrade to version 2.698 but no luck. I tried re-installing Volumio from scratch (re-flash sd card) but the problem persists.

This seems related to this thread - issue-with-volume-control-new-version-t13531.html

Thanks for the help!

I’m having a problem with volume too.

Changing volume either in the web interface or via Spotify Connect in the App makes no difference. For me it’s as tho the volume level is fixed. My only option is to use the physical volume knob on my amp. I should add that my RaspberryPi is connected directly to my dac via usb.

Any advice please.