Very small fonts/images with ver.3.429


following image is from the previous Volumio version.

this is a few minutes after upgrading to 3.429

Second image is impossible to read at 3mt away from my 65’’ TV set.

HW is a Wyse3040,
connected via HDMI to my Samsung TV.
connected via USB to a preamplifier Rotel-RC1590
No plugin installed
Issue is present wIth Classic, Contemporary or Manifest interface.

A friend of mine, with a Samsung TV 50’’, reported the same issue to me.

Please help

Thank you

Giovanni, Italy


I believe this was a setting somewhere, can’t find it anymore

This is odd, my modification to set full hd as a default (1080p/ 1920x1080) to solve the issues with 4K/Ultra HD and higher has not even been released yet.
So this cannot be a “sudden” change with 3.429
I’m not not saying there is no issue, it just has been solved yet.

You can bypass the 4K issue with a modification in /opt/ (use ‘sudo nano’ to edit).

Check the code and before the line

xset -dpms

add another

xrandr -s “1920x1080”

I will try to get the solution into the next release, it has been solved slightly better, above is just a quick hack.


Gé, that solved.
Thank you very much

Giovanni, Italy

1 Like