USB key mount but not shown in volumio

Hello everybody,

In first place I’m sorry for my english, I hope it will be good enough to be understand.

I’m new to volumio, I’m trying to read music file on my volumio, but when I connect my usb key, i can’t seen it.
I can see it with lsusb and the device is mounted. I can see music files on ssh.
I’ve tried to scan and update sources, they’re no change in my library. I can’t see anything in library.

I’m using :
Raspberry Pi 4 B 2GB
Volumio 2.699
Hifiberry dac Plus

I’ve install spotify plugin to test, and it’s good with it.

Thanks for your help


I’ve tried to reinstall volumio, and now that’s working.


I’m reponding to this message because it can be useful for someone. I’ve finally found the real reason to my problem.
When I’ve reinstall Volumio, all was good, but when I’ve enable SSH, my usb key wasn’t recognize on library.

I’ve tried to disable SSH and the problem was resolved. I’ve made the test few times and the problem happend every time.

Have a good day

you mean that if ssh is enable, USB drive content is not displayed , but ok without SSH?