UPS Pico HV3.0

Hello there.
I recently bought a Pimodules UPS Pico HV3.0 to fit on my Raspberry Pi3 to be used under volumio 2.XX in my car.
I have tried to follow the instructions on the UPS Pico manual however they are supposed to work under Rasbian and either cannot be located or return an error message.
i am a complete beginner and i cannot proceed any further.If anyone has already done this installation and can provide detailed step by step guidance i would be extremely grateful.

Many thanks


Hi andreas,

welcome to Volumio. Please try to supply as much information as possible when asking for help in the forums; it is difficult to guess what you have and have not tried :wink:.

So, searching for your instructions (a link would have been very welcome) …according to these instructions, you are asked to run ‘raspi-config’ to enable the i2c interface. This will not work with Volumio (presumably this is where you get the “cannot be located” error???) because that command is Raspbian specific. I2c is enabled by default in my setup, but you can check by looking at the content of ‘/boot/config.txt,’ which should contain the line ‘dtparam=i2c_arm=on.’

Avoid the command ‘sudo apt-get dist upgrade’ with Volumio (or you will likely break the installation).

You will need to be more specific about any other problems you have; I don’t wish to go through the whole guide step by step, but feel free to ask individual questions.

Good luck :wink: