Unable to install from scratch on RPI 3b

I have a RPI 3b that always ran Volumio with a HifiBerry Amp2 without issues.

Wanted to begin with a clean up to date image and OS but can’t get running.

After writing the latest img file to my SD card I get this during first boot.

Thought it might be an bad SD card so I tried to write the rasbian image with rufus and do a bad sector check, and there were no bad blocks.
Rasbian booted normal and I could configure it.

Any ideas what is happening here?

did you try pi imager or win32diskimager

1 Like

Tried Pi Imager first, ran in to the same issue, then thought of trying to scan for bad blocks with rufus
Have just imaged another audio player and that also works with the complete identical setup.
At a loss here

maybe something went wrong with the downloaded Volumio Image, please download it again and retry.

That I haven’t tried, will do that

Tried it, exact same issue.
Have downloaded this one https://updates.volumio.org/pi/volumio/3.449/Volumio-3.449-2023-03-30-pi.zip

try a other browser for download :wink: maybe that fixes it.

I actually did that :sweat_smile: already. Tried Chrome and Firefox
Anything I can do from that command line to troubleshoot?

not really normal it should install without errors, didn’t try this version yet what you still can do try to burn it from a other device did you try win32diskimager allready if so there is still balenaEtcher you could try.

1 Like

Coincidentally this afternoon I decided to upgrade my Hifiberry Amp 2 by switching from a Raspberry Pi Zero W to a 3A+.
Used the original Micro SD card (SanDisk Ultra 16Gb). Using Windows 10 and Diskpart cleaned the SD card.
Created new volume but did not format.
Dowloaded Volumio 3.449 and burnt to SD card using Balena Etcher. Inserted card in Raspberry Pi 3a+ attached to Amp2.
Powered up, Volumio install proceeded and was back up and running in 5 minutes!
So, what am I doing that makes a difference?

1 Like

I’ll try the same thing.


Have tried with a different laptop and with Balena Etcher, same SD card and now it works.
Really weird that any other rpi image will succeed on the other desktop but Volumio fails, even though writing the image and checking the image were all succesful.

Thanks for the help.

it’s a combination of things 2.x was more forgiven,
the 3.xx has some querks some readers will fail in combination of some of the burn tools.
the trick is to get the right combo.

Glad it worked - weel done.

Im new to this community and am facing a similar issue , i do not own professional music systems or DACs , i dont even know what are DACs but im facing a similar issue , i use a raspberry pi 3b+ from 2019 given to me by my cousin before leaving to college. I do not code nor do i understand it much but i can certainly tell im facing the similar issue and then same thing in the logs. Im not able to find support , i have lost 2 sd card that do not format anymore because of this and i cant afford anymore.

Please help

My discord is : RadioactiveTooth#4878 .

please elaborate on what you have done.

  • Which version of Volumio did you download, please report the full file name?
  • Which application are you using to flash the SD?
  • Try to recover your SD