Touchscreen 10.1 inch from waveshare not working

I’m trying to get working with volumio the touchscreen 10.1inch Resistive Touch Screen LCD, HDMI interface from Waveshare but it wont work with the plugin installation.
Can someone help, is it possible to install the driver from waveshare to get it to work?
Best Regards

FYI, I got the 4.3 inch touchscreen from Waveshare for my PiPod project (RPi Zero). Without any configuration, just putting my Volumio SD into the Pi, it booted up and worked. I did already have Volumio set up for either the raspberry pi 7 or 3.5 inch screen (configuration, there is something you have to add to the configuration file).

The touch alignment is a little off, but I read that it can be calibrated.

I have tried everything but without any success.
With the plugin driver, with the driver from waveshare and nothing.

git clone
cd LCD-show/
sudo ./LCD101-1024x600-show

i don’t know what to do more.
Maybe i have to buy another 7 inch raspberry official touchscreen to get this to work.

Because the 10.1 from waveshare it’s not working with volumio, i only can put it to work with official raspbian.

AirFiero thanks for your help.

Best Regards
João Silva

It appears that you need to add these lines to config.txt or or some other file?




hdmi_cvt 1024 600 60 6 0 0 0