Tinkerboard V3.235 not booting


Thanks for creating this great software.

I downloaded the image Volumio-3.235-2022-03-03-tinkerboard.img, but it does not boot on ASUS Tinker Board S (RK3288).
No HDMI signal, the red power LED is on and the orange recovery LED is blinking (twice in one second).

What I tried:

  • I also flashed the image to the internal eMMC, with the same result.
  • The same micro SD card, flashed with an official Debian Buster image from Asus (Tinker_Board-Debian-Buster-v3.0.11-20211026), boots without problems on the same board.
  • I checked the MD5 sum of the Volumio image
  • The Volumio image on the Micro SD is readable. When I insert it in another PC, there is 1 bootable fat partition and 2 ext4 partitions.

Please help me troubleshoot or is this a known issue?
Thank you.

If orange led is blinking it means that there is some activity. Green led should occasionally blink too. At first boot, it can take more than five minutes to set things up. Put fresh image on SD card, turn power on and let it sit for ten minutes. After that try to connect to Your Volumio box. If You use ethernet cable then things are easier, just look up IP address from Your router and type it into browser address bar. If You use wireless, then You must connect first to Volumio’s hotspot and set wireless connection up.

And try to reflash you SD with something else than Balena

I am having similar problem. I bought tinkerboard 2s . Is tinkerboard 2s not supported by Volumio 3

Tinkerboard 2 S is NOT supported by Volumio.

thanks for the prompt reply . as raspberry pi is currently not available. i will have to explore intel NUC . can volumio run along with windows or it has to be just volumio OS on the NUC . which is a better and stable experience . Volumio : rasberry vs NUc . or are they the same .

Thank you very much for your help. It is up and running now.
There were several problems, I didn’t wait long enough and I didn’t realize that I would have to reflash the card if I aborted the first setup and that I had to use a TV not a monitor.

I used my Dell 2720q monitor to connect the Tinkerboard via HDMI. This worked with the Debian image from Asus, but with Volumio the monitor stays black and reports that there is no HDMI signal. I tried connecting the HDMI before the board booted up, I tried disconnecting and reconnecting the HDMI but the screen says there is no signal. (with the same cable works on the TV).

This HDMI problem does not bother me because Volumio is connected to the amplifier, I just used the TV to see if it boots.

Thank you again.

1 Like

when it will support by volumio?

Tinkerboard 2.0 has a number of hardware changes which make it incompatible with Volumio. AFAIK there are no plans to support Tinkerboard 2.0 and there is no community supported version for it either.

1 Like

thank you.