Tinkerboard - No audio on analog 3.5" Jack


I just installed volumio on my Asus Tinkerbord, and there is no audio via 3.5" Jack output,

in setting, audio output I can choose only “USB audio OnBoard” and “Generic I2S”

please help .

thanks !

Same here…

Any help please?

We are building a new release that solves this issue. Will be released this weekend

Hi, thanks ! But still not released ? :confused:

No, as we were testing a new driver, the Tinkerboard release has been postponed a little to avoid having to go through the regression tests twice.
About to send our kernel changes to Asus and when they are finished with it, we should be OK.

thanks a lot for your work ! :wink:

Hi Volumio team,

Any update on Tinkerboard release?
Seems like awhile already. Thanks for your work

Unfortunately no, we ran into another issue with the corrected kernel.
The last information I got is from 13.09, Asus located the problem but has not finished the fix.
I hope to get more news next Monday, the engineers should be back from annual leave.
I think we are really close to a release.

Thank you for your work
Looking forward for the new release for tb

Thanks once again

Still not working :frowning:
Really bad, if this is the 1st impression i get of a promising piece of software.