Tidal search - NO RESULTS

Initial configuration RPi + Allo Boss + Volumio (Virtuoso plan) - Tidal worked well.

After adding second unit into my home network RPi + DigiOne + Volumio - I’m now getting NO RESULTS status from Tidal search. Which means I’m not able using it except of saved favourites or browsing by Tidal default categories.

I have reinstalled both units with clean images. Situation hasn’t changed. NO RESULTS from Tidal search on both units. Searching local USB works.

Anybody could help?


Do you have other plugins installed?

No, just fresh installation.

Solved by myself. When Volumio network set to DHCP, Tidal fails to search. When LAN IP fixed, Tidal search works flawlesly. Strange but true.

I have just started having this problem myself, in the last couple of days.

My router already has reserved IP addresses for each volumio instance, I just tried configuring the volumio itself with a static IP but Tidal search still not working …

Now fixed I think - within Volumio source settings I logged out of Tidal and then back in again.

hi, you should also try renewing your volumio lease on your router next time, if this issue occurs.