Tidal native plugin in MyVolumio

Just trying out Volimio Tidal plugin on my Allo USBridge. Couple of issues to date.

-The A-Z listing of my saved artists goes from H the jumps to S, the missing artists are then listed after Z!

-When adding an artist or an album to the queue, reports as added but does not appear in Queue. Single songs can be added OK. I notice somebody else mentioned this problem and was told it was fixed in latest version. My version is 2.513, the latest for the Sparky.

-With the App active, if I put down the tablet for a while when I return to it the App has got out of sync with what track is actually playing, as if its just picked up the track from when I put the tablet down, seems unable to determine what is currently playing. Similar on web interface thru Chrome.

-Trying to save a track to Favorites, says its done it but doesnt show in favorites list.

-I find the icons on the homepage and subsequent pages very large and clunky, any way to reduce their size? Particularly annoying on my 8" tablet.

Any help appreciated,

Still hoping for a search function in Tidal, any plans for future implementations ?

Search works in TIDAL… Just search and you’ll get all the search results, TIDAL included.
If you want specific TIDAL search,just click on TIDAL icon and then perform the search

Thanks for the feedback! I have just signed in Volumio for a try. Previously, I use audfree Tidal music converter to download my Tidal tracks as local files in case of my favourite tracks disappears suddenly in someday (This tragedy happens on My Spotify before :frowning: )

Now I am trying to use Volumio to link to Tidal, though my AudFree works well to help me download and manage my local Tidal tracks. It is always positive to try something new, right?

In my case, it shows YouTube results first, and the Tidal results in the bottom. Even when I’m already in Tidal screen when I perform the search. Is it the proper behaviour?

Do you need virtuoso to get tidal playback please?

I upgraded to “Virtuoso” bus still can’t find the place to input my credencials to Tidal in “My Music” section.

I just upgraded to the most recent version (2.857) - and then Tidal disappeared:-(
Before upgrading, you get a warning, that you will need to log on to Tidal again - but the Tidal option is missing!
(I have a Project Streambox as well (which runs a customised version of Volumio), that I updated yesterday, no issue logging on to Tidal again there)
First I tried several restarts, no luck.
Tried deleting my account and logging on again - did not help, either…
Does anybody else experience this?
Any suggestions?

Please wait 10 seconds before going to Sources when starting.
If you go there and there is no TIDAL section, then navigate away (go to network settings for example) and then back to sources. you should see tidal

let me know

Unfortunately - no lusk.
I don’t recall how it usually looks, but in Sources under MyVolumio Streaming Services, it says ‘Start Free Trial’.
When i press this, it says, my plan is Virtuoso (as it should).

Can you please send a log?

Then paste the link to an email to michelangelo at volumio dot org