Tidal Connect issue

Volumio Information

Volumio Version: 2.882
Hardware: Raspberry Pi 3 B+
DAC: mytek brooklyn dac+

first of all thank you for your work!

here my problem:
with the change of the dac does not work tidal connect (previously I had the Pro-Ject Pre Box S2 Digital, now the mytek brooklyn dac+ ). I don’t have any plugins, i switched tidal connect on/off several times, I logged out and logged in from tidal. I tried with shairport activate and deactivate.

In detail:
with Volume Mixer Type: Hardware tidal connect does not appear.
Here the log: volumioLog_MixerHardware.txt (15.4 KB)

with Volume Mixer Type: Software tidal connect appear but no audio signal is sent to the dac.
Here the log: volumioLog_MixerSoftware.txt (28.2 KB)

From Volumio app Tidal works with both settings. I also tried every combination related to the volumes of the dac.

If there is anything else I can try any help is welcome. If it is the wrong place for this topic I apologize and I move it where you indicate me.

thanks by advance