Tidal app on Android phone won't see Volumio device

This is a community forum, for support specifically with myVolumio, email techsupport at volumio dot org!


I run Volumio on RPi 2B with Hifiberry DAC. Tidal works fine when controlled from Volumio (via Android phone).
The other way arround not so much. I can’t see Volumio device amongst output devices from Tidal app on my Android phone. Software is up to date on both devices.
Any suggestion?


Silly question, sorry :wink:
Tidal Connect is activated in Settings > Sources > Tidal > Tidal Connect = ON

1 Like

I have Tidal connect activated of course. Tried turning it off and than back on. Still wont’t show as output device on the app…
RP2 with Volumio is on Ethernet btw.

I had exactly the same problem. In my case it was caused by a newer revision of Android12beta.
There was no solution until the then next beta came out, which solved it.
The obvious recommendations are restart of router, de- and reinstall of Tidal app, reinstall of Volumio on RPI.
Good luck,