this is my first raspberry

I’ve just recived my first raspberry, a raspberry Pi2, I burned Volumio image on a Samsung 16GB SDHC Class 10 ( … -sd-cards/) but, now, after waiting for few minutes I’m not be able to see in my browser the web UI and I’m not able to recognize the raspberry IP, perhasps OS has never been booted (I can see red and green led with a fix light). Any suggestion? Thanks.

welcome !
If you use a windows computer, or a mac you should reach the webui at this adress : http://volumio.local if you use a device without a bonjour service, you have to scan your local net to find which ip is used by your RPI. (nmap on a linux machine) or search the store for a android device (nmap).
A RPI with a base Volumio boots : 35sec with the ethernet connexion; there is “start sound” when nearly finished booting.

I’m using a Linux mchine - Ubuntu - and volumio.local does not work, I tried

nmap -sl

and raspberry does not appear (my subnet is correct and I can see all my devices eccept …), I’m dowloading raspbian … The problem is

  1. my device (raspberry)
  2. the os

PS Raspberry is connected directly to the modem router via an ethernet cable.

OK, I think that my device does not boot.

Othe info

this is my micro sd card

a Samsung EVO 16GB MB-MP16D

The Red and green leds have a fixed light, so i think that power is OK, but raspberry doesn’t boot (also with raspbian)

sorry but I will ask you some stupid questions :wink: :

  • Do you flash the good version of Volumio :
  • Are you sure of the good “health” of the file you downloaded ?
  • Are sur the sd card is well placed ?
  • Could you try with another card ?
  • Have you ever boot with an other system ? noobs, raspbian etc …?
  • what do you use to wite the image (dd ?) ?
  • :slight_smile:

The last version: 1.55


The sd card is well placed and it seems a campatible card for Raspberry Pi

I can’t boot other system, I use dd: this is surely not the first time I use it. I will give other tries. ASAP I’ll buy another card … but … if raspberry were broken …?

I’ve just tried a Sandisk 8GB HC Ultra … no boot, again!

last thing, how do you power your RPI ? Could you try with a other PSU?

Can you see your network device (IP adress)?

I’ve already tried it … no boot!

Magically … all my boot problems disappeared. Volumio boot … OK …


  • Make work TP-LINK TL-WN725N
  • use my external HD WD … which needs power
  • connect My DAC Schiit: Modi

But … here I sto my 3d … thanks a lot to everybody.