The new update fails terribly

I was testing Tidal and it was virtuous and I was very satisfied. I found an application to manage Tidal from my cell phone and the hidisz Sonata DAC worked excellent as a noise eliminator. My sound system worked so well that I decided to subscribe to volumio and Tidal Today I wanted to enjoy my music and I found a new update and that’s where the problems started.

1, you cannot regulate the volume neither from the android application nor from the web.
2. The worst thing is that the sound outputs do not work. Neither HDMI nor from my usb DAC Nor from Jack3.5 output.

I have a Raspberry 3 B + and I am upset and disappointed because while I had the free subscription and everything worked wonderfully. But once I buy the application and subscribe to Tidal and Volumio Virtuoso nothing works anymore.
PS: I tried my raspberry with Batocera and the sound if heard from all the audio outputs so the problem is not the rasberry is its HiFI audio operating system, from which audio no longer comes out