Suddenly not responding or found on network

Volumio Information

Volumio Version: v latest*
Hardware: Raspberry Pi B
DAC: HiFiBerry Amp2
Wired connection

*I recognize that “latest doesn’t help”, but since I can’t connect, I can’t verify the version precisely. I know I had recently updated.

My setup was working fine, until, one day recently, volumio is suddenly no longer found at its IP address. It also doesn’t show as a connected device in my router. I’ve tried disconnecting the LAN cable in hopes WiFi would work, but no good. I’d planned to reinstall Volumio on the microSD card, but it claims to be write protected and there’s no physical switch. I tried a couple of internet methods to release the write protection, but no juice.

I can’t be sure this is a Volumio problem rather than a hardware problem, but everything looks (and smells) fine - no burned smell, all the lights go one and off, etc. (not sure how else to test, and I’ve got no other micro SD card).


I would suggest that you get a new sd card and reflash.