Strange problem with web interface on v2.254 x86

Hi all.
I’m running the latest x86 volumio version on a intel NUC.
recently, I’ve this problem: impossible to charge correctly the web interface.
A little video:
It’s the same on each machine connected to my local network, tablet, phone and PC, and each machine is IP fixed via MAC adress.
Sure, volumio is unusable…
An idea?

I don’t quite get it, you say NUC, but your show a video from a notebook.
Which one do you have a problem with, both?

EDIT: Got it, will setup a test here…

I booted version 2.254 successfully from a freshly flashed USB stick on an Intel NUC.
No issues here, not after changing to fix IP addresses either. I expect you have some local network issue.
Does your router see the NUC with the IP address you assigned? Can you ping it?

The video shows the screen of my laptop, but volumio is installed on a NUC.
No problem to ping the NUC, and hadn’t any problem before.

Not a network problem, I’ve the same video with my NUC connected to my TV via a HDMI cable…
I solved the problem with a SSD format and a resh install.

Bad news…Same problem after update…I really don’t understand…
I’m alone having this problem?

Please try to clear your browser cache, this seems like you still have the old library of frontend loaded

i run into the same problem - fresh install on rasberry zero w with latest image.
SSH Login for wlan setting and after that login with volumio.local - redirects to
playback - so no chance to setup anything??

thanks and best


I formated my SSD another time And installed v 2.224.
No problem at all at this time. Maybe a bug into the v2.254?If I encounter this problem again, I’ll try to clear my browser cache.

Hmmm, this problem come back vith 2.224 version…It’s a volumio problem cause I can see the same thing on my TV connected to my NUC…
An idea?

I’m a bit puzzled now too, worked with 2.224 and 2.254 a lot (while testing various update scenarios) and have not experienced issues like this.
Which does not mean something couldn’t be wrong.
Any chance you put 2.201 back and test that for a couple of days, just to get an idea whether we regression somewhere?

Do you prefer I format my SSD?


Same problem here, solved after i switched to the english language.

The video shows a french version, like mine. Isn’t it related to this language ?


That’s a good hint! Maybe the translation is incorrect, I am giving a look now.

Thanks for everything, by the way.

Really enjoy this stuff.

Well seen, I’m french! :wink:
I just upgraded to v 2.254.
I selected english language, I will see.
I’ll keep you updated.

Back at home and switched back to french language, don’t have the problem anymore for a few minutes.
Then, when i come back to the interface and refresh it, the problem appears again.

Experienced on a Win10 pc and an Ios 10.3.3 Ipad
Problem is worst and longer on the pc to resolve

Hé, hé, j’ai encore de bons yeux :smiley:

Salut !
Exactement le même problème d’interface web après installe de la mise à jour, pour le reste volumio continu de fonctionner en airplay.

Je viens de refaire une installe sans rien configurer et aucun problème, mais une fois configurer ma bibliothèque music avec mon Nas puis un reboot et de nouveau l’interface bug avec ou sans le Nas(openmediavault).

J’ai trouver une solution temporaire qui marche pour moi, un petit alt+F4 sa debug l’interface. :smiley:

Until now, no problem at all with v2.254 English interface, using music files on a Synology NAS and a Spotify premium account.
I hope It stays that way!
@Ezuok: ton interface est en français ou en anglais?

J’ai tester en français et en anglais et cela ne change rien, toujours ce bug avec la v2.254 et v2.224 , le démarrage et l’arrêt du System sont aussi assez long, j’ai vérifier ma configuration Nas fait divers test, mais rien à changer. (il y a pourtant et surement un rapport avec le nas)

Pour le moment je suis revenu a la v2.201 et sa marche impeccable une fois le Nas configurer , pas de bug interface et démarrage arrêt très rapide.