Spotify plugin 2.02 and authorization => not answering


After logging in to the Spotify plugin, I click authorise and have the message:

This page isn’t working didn’t send any data.

I checked on a different network, a different browser, and have the same result. I used a website scanner and it seems “” is down. Is it down for others as well?

Thank you,

My configuration:

  • Raspberry Pi 3b+
  • Hifiberry DAC Pro+
  • Volumio 2.779
  • Spotify plugin 2.02
1 Like

'Is it down for others as well? ’

Yes, I have exactly the same problem. Does this influence the spotify connect2 plugin as well?

No, Spotify connect authentication is not done in the same way.

Thanks for checking. Yes, Spotify Connect works fine. It only impacts the Spotify plugin. And without a possibility to authorize it, it cannot work.

Sorry, the server used for authentication is down… It will be restored ASAP…

1 Like

The server is up! It should be ok now!

1 Like

It works now, thank you very much for your help!

I am experiencing this same issue and cannot authorize the Spotify plugin.

Hello! I can’t authorize Spotify in volumio.
I think server is down at least for two days.


i successfully logged on yesterday evening.


I made successful connection with with enabled VPN with IP form US. Is that connection limited to selected countries?

No… where are you from?

I’m from Poland. Strange thing, that I can connect to this server via hotspot on T-Mobile network, but I can’t connect via my ISP cable network. Could you check somehow connections from my ISP IP: