Spotify api error

Can not play Spotify. Spotify gives: Spotify API error. That is a pitty…
Spotify trouble again…

The same with newest volumio update … I checked /etc/hosts and it has some spotify servers, but it is not working, only I can browse albums

Do you have installed v3.0.6 of the Spotify plugin?

Yes 3.0.6 I started with that version of plugin, earlier I did not used the spotify plugin. All lists are stalled, I can see them but cannot play or even start playing.

1 Like

Hi Piotr,

I am sorry it won’t help you to hear it is working fine for me.
I guess you already restarted Volumio and tried after that.
Maybe uninstalling, rebooting and reinstalling could help.

Best Regards

hi, unfortunately i have the same problem 3.06 latest volumio version. I can register premium, see the albums. But it can’t start :frowning: Other audio sources work. When I click on the time spotify api error comes up. Maybe someone has an idea? Thanks

I have followed the advice in other threads, but still getting the Spotify API Error: Not found
I see the artwork and the timeline moves forward a few seconds, but no audio and it just pauses again.

I am pretty sure that it was working untl a week ago.

I have api error too. Reinstalling does not help. Version 3.0.7

Same here using the Spotify plugin 3.09. I think it worked better with the previous version, but haven’t tested it extensively enough.

I have the same bug…
Has anyone managed to fix this?