Some parts of UI unresponsive

It’s been a bit of a bit of a pain getting Myvolumio to work over the last few days, Local file path problem sorted thanks to some help on the forums and swapped out my dead amp for a cheepo Lepai job just to get things running, Now I’ve seemed to come up against a strange UI problem after a reboot of the system…I installed the Tune-in plugin and if I select it from home I get a blank page (it did work a few days ago though). If I select ‘Web radio’ from home the bottom three selections are unresponsive (top 50 radios (Shoutcast), By genre (Shoutcast) and By country (Dirble)), Chrome and Opera browsers tried with the same result…Volumio itself gives the same problem and the plugin tabs can only be toggled with this version but they don’t actually do anything, It’s probably user error but again I really don’t know where to start looking.


I’ve been trying to solve this for the last few days and so far I’ve swapped out PI2 for PI3, Tried Opera/Firefox/Chrome on different laptops, Erased history and cache on the browsers, HTC One gives same result. So no combination of hardware/software makes any difference. Everything worked perfectly after I transferred the image from a PI3 to a PI2 for about 10 mins after that if I tried to select anything to do with radio stations there was no response. Can’t believe I’m the only one seeing this behavior, After all the changes I’ve made I would have thought I would have narrowed down the problem…About to give up and go back to Musicbox as there’s nothing left for me to try. Does anyone have any ideas on where else to look?


Have you tried a freshly flashed image? Web radio working fine here, so there must be a problem with your setup.

This sounds like an issue with TuneIn plugin, can you please send us a bug report? … oting.html

Think I’ve found the problem, When trying to send the bug report I got the ‘sending, please wait’ message for around 10mins which led me to think that volumio was not connecting. I use a Gargoyle flashed router for LAN which is wired to a router on a different subnet for WAN, Plugged the PI directly into the other router and everything works as it should. Never had a problem with any other software (and Volumio did connect initially) so I guess Gargoyle doesn’t play nicely with Volumio. Makes sense now I think about it as all the buttons affected were requesting data online.

Thanks for asking for the logs I don’t think I would have got it working otherwise.