some more issues...

Hello everyone,
I´vo got Volumio running on my Udoo Quad so far, but I´m still experiencing some anoying issues.
First: I write the Volumio .img on the sd and boot it first time, Ichange audio outout to L20 which feeds my USB dac, update the db and everything works.Then I switch of the system by unplugging power, switch power back and everything runs again. When I reboot the system or switch of power by drop down menu and restart, it seems that volume is to 0. On the webui i can see volume 100, mute is not activated. Volumio is playing (I can see on my dac) but with no volume. My only chance to solve the problem temporarily is to write a new .img on the sd. Then it works till I reboot again. I tried every setting without any luck…
Second: Folders on my usb hdd with soundtracks will not be copied in my library as one folder. I can find every single artist from the soundtrack in a single folder, but the soundtrack itselve does not exist for Volumio.
Third: The webui on my iOS devices runs VERY slow and mostly stuck. On my windows pc it runs perfectly. Is it a problem with the apple devices?

Apart from that i really like Volumio. The sound is amazing (when it´s there) and the webui is exactly how i like it.

Best regards…

ok, one more try…
can please someone give me a tip what to do with my Udoo.
I have no audio output after a restart of Volumio. I must write a new file on the sd card to have output again.
i dont think that no one has an idea…

Thanks in advance

Are you using Volumio 1.5?
Are these problems also present in Volumio 1.4?

They should be solved in 1.5 (released sunday evening)
If not let me know I’ll guide you to the solution.

It happens in 1.4 and 1.5…

Hello everybody,
i´ve tried some more settings hoping to find a solution by my selve, but nothing…
Michelangelo, if you find some time could you tell me what to do?
Thanks in advance and have a nice Advent…

Ok, this happens because alsa mutes your DAC.
It happens with some devices, I implemented an automatic fix for this but I’m afraid that it is not working in your case. So you need to do this:

connect via ssh and tpye


Then select your USB DAC (you should press F6 to select another card). Now, try to raise the volume or press “m” .
This should do the trick. Before rebooting then, tpye:

alsactl store

Let me know

Next time you dont have a volume check via console:

mpc status

This shows the status of mpd it could be possible that the web-ui i shows incorrect data, this is just to rule this out.

And try to set the volume using mpc to see if the audio restarts.

mpc volume 99 

I just asume you got power on your DAC and it hasn’t got a power saving option that could’ve been triggered because of inactivity. If it has, it could be possible that it doesn’t wake up with volumio.

Thanks to both of you…
this is absolutely new for me, so maybe I do something wrong.
I download WinSCP and connected to Volumio. When I type mcp status (with no audio output), it shows played title, time and volume 100%
When I type alsamixer, nothing happens.

Hello all,
today I spend some more time with my Volumio and could open alsamixer with Putty. All seem to work now, got audio output after a reboot. :smiley: :smiley: :smiley:
After some tries Volumio didn´t find the usb HDD, so I had to restart and upgrade the database again. I´ll try some more the next days and keep you informed. Once again THANK YOU…