[SOLVED] WLAN0 is stuck on hotspot

I am using 2.118 on RPi 3. This is a brand new install so I dont have prior knowledge. No matter what I do the wifi seem to be stuck on I could not disable the hotspot service via systemctl but still the wifi isnt getting the DHCP IP nor can i assign it it manually. I tried both dhcpcd.conf and network/interfaces.

Any suggestions are very much appreciated.



Have you had a look here :
https://volumio.github.io/docs/User_Manual/Quick_Start_Guide.html ?

Yes I have. Thank you but it doesnt seem to address my problem. Are you referring to some specific step I missed?

Can you connect to the hotpsot ? and then configure volumio via the webUI?

Thanks I was able to resolve the problem. First I was able to disable the hotspot via web interface. Perhaps i was doing something wrong before. Then, i edited /etc/wpa_supplicant/wpa_supplicant.conf to add key_mgmt=WPA-PSK manually because the web interface didnt allow for this. Rebooted and all worked fine after that.