[Solved] Volumio 1.5 on Cubietruck can´t mount esata SSD


can´t update Database on Volumio 1.5 !!!
I have connect it on this Manual:

Screenshot 2014-12-03 10.04.21.png
At Volumio 1.4 it works perefect, please HELP :bulb:

When your in /mnt/Musiklafwerk do:

ls -la

You should see all the files and folders in the root of you esata ssd. If not, the disk isn’t mounted correctly. Could you please check this.

Hy Mobey, thanks for fast Answer.

I have tested and Musiklaufwerk isn´t mounted corectly, but Hardware mount is OK.

Screenshot 2014-12-04 09.06.36.png

Hy, now I have the SSD reinstalled in Volumio 1.4 Cubietruck and it works.

WHY NOT at Volumio 1.5 Cubie ??? :imp:

Screenshot 2014-12-04 10.55.03.png

Thanks for Your Help :wink:

You didn’t go to /mnt/Musiklaufwerk
You shoudve done

cd /mnt/Musiklaufwerk ls -la

Its strange that it works on 1.4 out of the box and doesn’t in 1.5. I don’t have a cubietruck so i cant really help you much further on that but ill try to find out what the problem would be and inform you when I’ve found some. Please do inform us when you got it working.

Hello there,

I have the same issue with Volumio 1.5 and Cubietruck: In browse panel the SSD mounted Music is not visible.
Both the mounting as the sharing links I have performed.

And when i look in:
/var/lib/mpd/music/SSD, I see all the tracks and in
/var/log/mpd/mpd.log, I see all the tracks have been processed.

But it doesnt show in browse panel.

Any ideas?

Do a symlink in /mnt/USB or in /var/lib/mpd/music/USB

This should do the trick.

Hi Michelangelo,

Yes it did, Thanks!

Maybe even more simpler is to : mount /dev/sda1 /mnt/USB and skip the whole SSD part?

Regards, Jelger


Hy Guys,

RESOLVING: sda1 was already mounted and used by USB !!!

Greetings Andyman

Hi Michelangelo!

I have Cubietruck, and I want to mount a HDD to it. I bought a Toshiba 1TB motebook SATA HDD. I mounted it that way:

mkdir /mnt/hdd
chmod -R 777 /mnt/hdd
cd /var/lib/mpd/music
ln -s /mnt/hdd
mount /dev/sda1 /mnt/hdd

Linux can see the HDD but Volumio doesn’t.

/dev/sda1 on /mnt/hdd type ext4

cd /var/lib/mpd/music
ls -l
hdd → /mnt/hdd

according to these two “question” above, linux can see the HDD.

I tried with NTFS which had been formatted by Win7 and I tried with ext4 wich was formatted by Cubie.

What’s the problem?

Thanks: Tibor

I’ve solved.

up! A have

root@volumio:/var/lib/mpd/music# ls -all total 12 drwxrwxrwx 3 root root 4096 Apr 5 15:28 . drwxr-xr-x 3 messagebus audio 4096 Mar 25 22:09 .. lrwxrwxrwx 1 root root 8 Apr 5 15:28 HDD -> /mnt/hdd lrwxrwxrwx 1 root root 8 Nov 30 19:17 NAS -> /mnt/NAS lrwxrwxrwx 1 root root 8 Nov 30 19:17 RAMPLAY -> /run/shm lrwxrwxrwx 1 root root 9 Nov 30 19:17 UPNP -> /mnt/UPNP lrwxrwxrwx 1 root root 8 Nov 30 19:17 USB -> /mnt/USB drwxrwxrwx 5 root root 4096 Nov 30 01:56 WEBRADIO


root@volumio:/var/lib/mpd/music# cd /mnt/hdd root@volumio:/mnt/hdd# ls -all total 28 drwxr-xr-x 4 root root 4096 Apr 5 15:05 . drwxr-xr-x 5 root root 4096 Apr 5 15:03 .. drwxr-xr-x 2 root root 4096 Apr 5 15:07 [2011] - Drive (Original Motion Picture Soundtrack) drwx------ 2 root root 16384 Apr 5 14:54 lost+found

But hdd in menu is apsend (