[Solved] Synogic NAS stop to be see in Volumio

Ciao Michelangelo and tyres2,
I am sorry to be here again for a trouble but this morning the MPD database doesn’t recognize more my NAS.
After we solve the problem last friday everything working very well until this morning.
When I run Volumio from my tablet I get the RED CROOS in "NAS/Mio_NAS //
I have no idea why… anyway I shutdown the NAS, the router, the rpi and restart one by one.
I try offcourse to reconfigure it more then one time
Through the FING I can see all the devices in the LAN. I can open my NAS through my PC and see the directories… everything looks fine.
Last attempt was to re-flash the SD with no succes.
Near to forget to say… I can see and play the radios.
Attached two screenshoots
Di nuovo Buona Pasqua a tutti
Screenshot (2).png
Screenshot (1).png

Ok 2 steps:

First delete what you did, and use mionas instead of mio_nas . This way it should work.

Let me know

I reconfigure the NAS from scretch but no way to make it connected.
Now the name is “DiskStation”. I can see the NAS from my laptop and from the tablet as well and I can manage it from both.
What I can’t understand is why was working well on saturday all day long and stop to work at the power on on sunday.
When I back at home I will take some printscreen and I post you.
Thanks and Regards,

Ciao Michelangelo,
Here are the printscreen for the volumio NAS setup and the NAS itself.
If you need anything else just tell me.
Screenshot (7).jpg
Screenshot (6).png

I’m not particularly knowledgeable about setting up a NAS (I don’t have one), but looking at your screenshots something does strike me. On the first one you have the NAS address as 192.168.06:5000. In the second screenshot, setting up the NAS in Volumio, you’ve got the address as ‘’. i.e. in the second address you are not including the ‘port’ address, the ‘:5000’. Could that be the problem? Perhaps you need to include the port address when setting up in Volumio.

Actually in the screenshoot you see etc… with 2 dots after the IP address.
When I check with FING the IP is just
I just try it to be sure but can’t connect
Screenshot (8).png

The two dots signify a port address is following the IP address, i.e. the ‘5000’. If your NAS is at a specific port address then you won’t be able to access it if you miss the port address (the ‘:5000’) off. It’s like giving a town address, but missing out the streetname!

Possibly you need to put the same address (in Volumio) as you have in the first screenshot, i.e. ‘’

Perhaps it needs to access a specific application on the NAS, i.e. the ‘webman’ part of the address. I think the issue is more one of how you address the NAS from anywhere, not just Volumio. For example can you access the NAS on your main computer from a browser, using ‘’, or ‘’, or ‘’?

Yes, I can address my NAS just typing the IP address.
BTW, I try again with all the path even if the first time I use volumio I can connect immediately using the IP.
Attached the screenshoot
Screenshot (9).png

Hmm, ok. Did you try with just ‘//192.168.06:5000/’ (in Volumio), i.e. missing out the ‘Musica’ bit. Just a question of trying things out!

I think I’ve reached the limit of my ideas. Perhaps Michelangelo will come along with some other thoughts. One other possibility might be the permissions on your ‘Musica’ folder. Is it set up as a ‘share’?

By the way, looking at your latest screenshot, the address should not include ‘http://’, just ‘//’. Might make no difference anyway, but just to ‘leave no stone unturned’!

I don’t know what can be the problem but sure is not the NAS.
I reinstall the rumeaudio (I have it in a spare SD) and I can connect to the NAS at the first trial.
Screenshot (13).png
Screenshot (11).png
Screenshot (10).png

Yes, that’s pretty conclusive! I guess over to Michelangelo on that one then …

Here we are :slight_smile:
The problem at 99% was in the SD. I re-flash the Volumio in the SD where I have the runeaudio and is working!
Sorry guys for all the troubles but I can’t immagine that the SD can be the problem… just a lucky trial.
Thanks for your support.
Screenshot (16).png
Screenshot (15).png
Screenshot (14).png

Hmm, weird. Was the SD card you had previously flashed Volumio to a smaller one then? Not sure what the mechanism there would be for preventing a connection to the NAS … Oh well, you got there in the end! Perseverance is the key, andf keep trying stuff!

Actually the SD “failed” is 8 GB while the good one is 16 GB. I don’t know if this can be the problem…
As I said yesterday I re-flash the SD (8GB) with the messagge “write succesfull”… bah!
Anyway is working and I don’t need two SD :mrgreen:

cbdoilwalm.com/ cbd tinctures buy cbd hemp cbd hemp cbd