[Solved] RPI B+ and ES9023 with V1.51 does not work

Hi all,

I installed the latest version of volumio (1.51) on a RPI B+ with an ES9023 board:

[audiophonics.fr/audiophonics ... -8396.html](http://www.audiophonics.fr/audiophonics-dac-sabre-es9023-i2s-vers-analogique-24bit192khz-p-8396.html)

Wiring according to :

[tjaekel.com/T-DAC/files/RPi- ... deline.pdf](http://www.tjaekel.com/T-DAC/files/RPi-Bplus_guideline.pdf)

Selected Generic I2S driver but NOTHING happens, no audio out. Also when trying to play a file, the circle on the playback screen isn’t updated while playing.

I Also red something about a patch but cannot find the details and if it is needed for V1.51, any idea’s of what could be wrong in my setup?
Tried all mixer settings, and a lot of other things but no luck …

Using the ‘normal’ 3.5 mm audio out, all works ok!


Hi Ben,

I’ve had this combination working.

  1. Wiring as follows :-
    Didn’t connect MCLK


  1. Select HiFiBerry i2s driver - it seems to work with the ES9023.


Just to check. Did you reboot? Try to wait 20 seconds after the webui appears before applying the i2s profile.

Selecting the HIFIBerry worked for me, tnx !