[Solved] Raspberry Pi Access

I’ve been working on a project recently to make a touchscreen hi-fi player for my room, everything works fine in terms of Volumio other than the fact that accessing volumio.local on a seperate Pi doesn’t work.
Any help?
Many thanks, :slight_smile:

Hi Sam,

This may help as I had a similar issue with accessing Volumio although the context was different.

The problem was that even though all of my devices are on the same network/router, the default volumio.local address would not return anything if I tried to access the RaspberryPi with Volumio on it from any of my mobile phones - that was using the phone browsers not any app.

The way around the problem was to use the IP address for the Volumio Pi rather than the default address. If you do this, the splash page not only comes up very quickly (much quicker than using the default) but it also works on all of the devices I tried, including an old Blackberry.

Having found the above I then also assigned the Volumio RaspberryPi a fixed address on the router so that I can use browser bookmarks. The added benefit is that there are no IP address conflicts any more.

See if this works in your scenario.

And BTW, can you share some details of your set up - I always wanted to build something similar to what you are putting together.

Thanks, Adam

Thanks Adam!
This is incredibly useful information and I am currently trying this out.
And for your question on my setup:
I have one Pi with Volumio and another Pi with NOOBS on it, the one with NOOBS automatically opens up Midori in fullscreen onto Volumio. This Pi will be connected to a 10" touchscreen in my room.
Thanks again for your information :smiley:

Good news … It worked :laughing:
Thanks so much for your suggestion, it worked a treat!