[Solved]Problem putting files in the playlist

I have Volumio on a Raspberry PI 2, and music on a USB stick. I have the Android app on my phone.
I managed to set everything up and could actually enjoy some music! But yesterday I went in the settings and pressed the button to look for updates. Maybe not a good idea (if it works don’t fix).
I got a message saying something like “will look for updates and install if there are some” and then nothing else.

Current situation is: I can connect to the Raspberry, browse the the music (mp3 files) in the usb stick, but if I choose add or add and play nothing happens: the playlist stays empty and nothing is played.

I tried:
rebboting the app;
rebooting the raspeberry;
realoading the library
no success. Next step would be flashing the operating system on the microsd, but maybe I can try something esle?
Thank you very much, Marco

If it worked for you before, and you haven’t made any modification on the image, I would try to reflash the sd since it’s the quickest solution.

Flashed the SD, all fine Thank you