[Solved] Pi Zero W

Has anyone yet tried to get Volumio running on a Pi Zero W? I got mine this week and prepared a Micro-SD with Volumio 2.118. However, after inserting the SD card and leaving it for a while, it never created a hotspot. Out of curiosity, I put the SD card into my Pi3 with Ethernet. Volumio booted up properly and even created the hotspot. I used the web-ui and connected it to my home Wifi. After shutting down and putting the SD card back… nothing.
I would like to give more input, but I don’t have a usb-ethernet adapter at hand.
Strangely it “uses the same Cypress CYW43438 wireless chip as Raspberry Pi 3 Model B”. Even though it slightly scratches the minimum requirements with 1GHz single core and 512MB RAM, it should suffice to boot up, as it also runs flawless on my Model B with 700MHz and 512MB.
Any idea what’s wrong?

Please search before posting :wink:


Very specifically this one.

Please add [Solved] in this topic title: this may help others who may search in the future.