[SOLVED] Latest status of boot error "can't access tty"

Hi All,

I’m just setting up a Raspberry 3 B+ with Hifiberry DAC and would like to use Volumio. I just spent several hours searching this forum and other sources to find a solution for my “boot problem” and to be honest I’m totally confised and not sure if there is already a fix for this or not.

I’m using a Raspberry 3 B+ the latest Volumio version and get the obviously well known boot error message “can’t access tty: job control turned off”. Can someone please sched some light onto this?

Thanks in advance and Cheers from Berlin, Germany.


In the meantime once again I tried different SD cards and modifying config.txt but still running into this error. I’m totally lost :frowning:

Any hints are highly appreciated!

Thanks, Martin

Flashed the latest Volumio version and everything works as expected.

Magic is in the air :laughing:

Im currently having the same problem right now, im gonna try to downgrade version maybe it will help because im at the latest rn