[Solved] Have tried everything, keeps freezing

I have the Raspberry B model and I know that its working with xbmc but not with volumio.
I can boot it, takes about 7 min. I can se that my keyboard is working but after the 7 min. everythings freezes and the keyboard is not working any longer.

I can’t access it via volumio.local/ with chrome for mac os x. I have tried to burn the image to the sd-card on my mac and on a win8 pc with the same result.

Please help, I have no hair left :frowning:

Not everything :smiley:

OpenELEC booted fine, but after 10 sec. it booted again Why? I took my power adapter from my S4 phone and it stopped booting. so bad power supply :imp:

With the new adapter everything works fine.

by the way this project seems a little dead, any thing new coming?

Work is being done by Michelangelo for RPi2 support, and a team is working on some major stuff.
This project is far from dead :slight_smile:

I’m not sure when it will be announced, but something big is coming! :wink:

Same here. I had a power source which allowed me to listen for 5-7 minutes, then it just went down. If you have B+ (not sure about Pi2) you will see the red light on board to flash when power is low, that is the best indication. Mine flashed a lot, with new power source it is steady.