[Solved] failed to bring up eth0' on startup 1.5 RPi


I just downloaded the 1.5 image and put it on my SD card using "dd if=Volumio1.5PI.img of=/dev/sdb. It boots but seems to be in a loop where it keeps trying to detect USB devices. On the other hand, it can’t bring up eth0 and spews out lots of errors. Eventually, it seems to start the actual application with a ring, but the wired connections is not coming up - the LED on my router keeps turning on and off. Is this a known problem? Is there some way to fix it by modifying the config on the sd card by mounting it from my linux box? The board in my Raspi says “Rapberry Pi, © 2011.12”. I tried with another Raspi as well with the same result. Both devices have no problem booting Rasbmc, so I guess the hardware is ok. Any idea? I also tried 1.4 and 1.41 with pretty much the same result. Could this be a power issue?

try this: remove all usb devices and connect only the power supply and the lan cable, then boot it up
Which power supply do you use?

There were no USB devices connected but it was in fact a power issue. I had my raspi connected to a simple USB charger next to my desk which probably did not supply much more than 500mA . As soon as I connected a real power supply with 1000mA things turned for the better (sadly, that one burned out shortly thereafter - not my lucky day). Still funny that the device came up at all without enough power, that took me a few hours of toying around, downloading all the other images and retrying over and over.

Yes, power supply is a crucial factor for R-pi… And now you’ve learned :smiley:

Hope you’ll enjoy Volumio without troubles now!