[Solved] 'failed to bring up eth0' on startup 1.4 RPi Model B+

So I’ve been trying to get this working for a while and I noticed this error during the boot sequence. Im wondering if the Model B+ is not officially supported yet but there shouldn’t be any issue.

Also it seems to be unable to use proper USB devices like keyboards once the boot begins. Also I get “EXT4-fs (mmcblk0p3): error count 3” issue which seems to keep the terminal line hung up.

Any help is greatly appreciated as I want to use this awesome distro!

Same issue for me: “Failed to bring up eth0” with PI Model B+ on Volumio 1.4

I get a second error during boot:
/run/player_wrk.pid: no such file or directory.

Nothing to worry about guys!

found the solution by myself:

In the blog there is this post about using volumio on raspberry pi B+.
There’s a minor release called Volumio 1.41 that works on the Model B+. It can be downloaded on sourceforge. http://sourceforge.net/projects/volumio/files/Raspberry%20PI/1.4/Volumio1.41PI.zip/download

ThreeFour, if you get the terminal hang, try to restart the PI. 2nd Boot worked for me,