[Solved] Errors during Installation

Hi I am new to this forum and have just been attempting to install Volumio on a Rasperry Pi B.

Once I have the img file on the SD card the process seems to start fine, but after a while an error appears:

startpar: service(s) returned failure: transientlog …cat: /run/player_wrk.pid: No such file or directory

The process continues briefly, bringing up the Volumio logo and playing a couple of notes of music…and then it stops bringing up a few more lines and finally stopping.

Any ideas?

which sd card do you use?
can you post the lines after the volumio logo?

vol.jpgThanks for your response and sorry for the delay.
I have tried numerous cards to the same result

I have attached a picture. Hopefully this will make some sense to someone


This is absolutely 100% normal.
Volumio should be controlled using a Web browser on an other device.

For this go either to volumio.local or to the ip address of your device.

Take a look at the getting started volumio.org/get-started/