[Solved] Can't play from USB disc as off 1.4

I waited quite a while before jumping to 1.4 from 1.2. And now I regret it.
I can’t play at all from the USB disc I used all the time on 1.2. Radio is working fine so the DAC is working.
I can see the files in Browse. But as soon as the are in the playlist they all disappear one by one, sometimes it plays a second or to before going to the next file and the one before is gone! Very irritating. Have redone the install of the image file twice.
Any suggestions?


Really? No one? Nothing?

which device do you have?
try playing music from a usb stick.

Thank you for answering joda2

It’s just a small Lacie 2.5 USB, powered via a USB power Y cable. has been working fine for quite some time.

Tested with a USB stick and after updating the library a couple of times I’m able to play from it. But I don’t have any RAMPLAY or anything else, part from RADIO, which as I’ve said before is working fine.

BTW of course I mean USB drive not disc above

In case someone else have the same problem.
I ran checkdisk on the USB HDD and it found several errors so I opted for a reformat and now it works again. So something made a mess of the HDD’s filesystem, perhaps something to do with Volumio, or perhaps not.

Anyhow, it works again…for now.