[Solved] Can't flash a x86 image to Usb boot stick

Have done this numerous times before with good results but now when I flash the usb stick I only got 2 empty (unformated) disks

Have tried with Win32Diskimager and Etcher,
used x86 2.164 and 2.387 images,
on different usb sticks,
tried from 2 different computers
and the result is the same “2 empty (unformated) disks” !?

Just for fun I tried to flash a Pi image to the stick/sticks and that worked fine

Am I missing something :question:

Sounds odd. The last image is ok, because I have recently flashed it myself, so it comes down to hardware. I know that you’ve tried two, but if you’ve got another stick available :slight_smile: Get a friend to flash it for you on their equipment? I’m sure that you can think of all these yourself; it’s one of those really annoying, niggly problems that waste so much time. Let us know how you get on, I’m really quite curious as to the cause :slight_smile:

Hi @chsims1

By chance ! You don’t have a link to an older x86 image than 2.387 ? :wink:

You can try this one for 2.344 updates.volumio.org/x86/volumio/ … 86.img.zip , but please note that I nothing about how stable this image is. If you know the exact image you want, then I can probably find it for you.

Hi @chsims1

Thanks for the link
The result was the same with that image :cry:
But the problem is solved ! :smiley:

Correct me if i’m wrong , when flashing a x86 image to a Usb stick the disks/partitions are not visible in Windows (says that’s unformated) or ?

Checked a working stick in a Windows machine and it look/acted the same as my newly flashed , then I tried to boot on the newly flashed and it worked just fine

Lol, don’t use Windows very often my self :wink: Glad you sorted it :smiley:

Yes, all Volumio disks result as a small readable partition and the rest of the disk is readable only by linux, so Windows sees it as unformatted space