[SOLVED] Cannot Connect wireless -- settings wont save.

I Turned off Enable Hotspot, Then I tried to turn on Wireless networking, the indicator says “wireless Resarting” I then go to the settings and wireless is turned off again… I hit save.

Means that your wireless dongle is not supported

do I have to buy a wireless Dongle for a RP3?? so you’'re bascially saying Volumio does’t Support the Built-in Wireless on a Raspbery pi 3? That Really stupid in my opinion. and there is NO PLACE on earth where i can buy a RP2, i looked online and on Ebay

There is…


I was referring to Wifi dongle: PI3 wifi is supported OOT. Please enable wifi, enable hotspot and reboot

i thought i made it Clear, I DO NOT want it as a Hot spot… i want to connect MY RPi3 to my network wirelessly… I have wifi in my house, My Phone & Roku are all connected, When I enable wifi, that is the problem. it will NOT connect to my wireless network. it says “network restarting>” and makes it as a hot spot

when you save the setting it take several seconds before the rpi reconnect the network. Wait a bit.
If not, are you sure of your password?
If yes try to change channel

The Channels are for the Hot Spot to Broadcast the Signal From, I want to Connect my WIFI to the RPi3. I don’t have 20 Cat5 Jacks in my house. I would like to be able to move it around

yes… of course!
Have special characters in your password ?
Have you it working in the past ?

My Wireless has No Password,

it may be a reason… It seems a works has been done for that.
what is the version of volumio ?

have a look here github.com/volumio/Volumio2/issues/1278 :wink:


I don’t think it was integrated in 2.246.
You can test it by updating to the last dev version, but you have to keep in mind it is a dev version… Some things may be broken (or not).
To do so enter in your web browser http://volumioIPadress/dev
and hit test mode “true”
and go back to main page and check update

it works… REset my modem, added a wifi Password, connected to the correct Ip, and now it works