[solved] Can not get access to web Ui VER 2.246 - no port 80

flashed the actual version (VERSION: 2.246) with etcher under Linux on a 4Gb class 10 SD Card.
Three partition are on it now. Then I started it in my RPI 2 B and connect it to my LAN.
After half an hour I looked for the device with “Fing” (Android App) and found the volumio IP. But there is only Port 111 provided.
So I can not get access to port 80 the web ui.
I try to flash again after I had deleted all partitions. But the result is the same. There is only Port 111 on volumio.

What can I do? Is there a buck in the new image? Is 4Gb to small? Do I have to wait longer for the port 80?

Thanks in advance

Try volumio.local/ thats what i use all the time.
Also the installation Guide suggests to install bonjour raspyfi.com/wp-content/uploa … rSetup.exe
and the ssh port is 22 if i remember right.

Ethernet connection?

Yes, ethernet by cable.
ssh on port 22 is also not available.


Do you have another SD card to try?

What kind of Card do I need? I own a 2GB (class 4). This will be to small and slow isn’t it?

It was just another card to try in case there were problems with the original … it’s a bit of a strange problem, but yes 2GB is too small. If you can see the IP address, then are you able to ssh into the RPi?

No, ssh was blocked on port 22.
Also Fing did not list this port (only port 111).

Okay I will look for an other SD Card and try it again.


Make sure your PSU is good enough

ssh (port 22) was disabled by default starting with version 2.201. Did you try connecting to the hotspot (wifi) to see if the GUI was working there? You will need to connect to the “volumio” wifi and then open your web browser ( if it doesn’t automagically open from the web browser starting).

Hi everybody,

I try it with an other 4Gb (class 2) card and it works!
I do not know why, but with the other card all is okay. I can connect to port 80 and change the settings and so on.
The PSU is a Samsung S7 plug and I tried a IPad PSU with the first card also with no luck. So something is wrong with the first card :frowning:
Also the wifi hotspot with the first card and a TP-Link WiFi Stick did not work. I could not get an IP adress from the Pi - so no connection.

Both are SanDisc cards!

Thanks a lot.


I had exactly the same symptoms with 2 different cards. One worked and one didn’t. It turned out that on the failing card the main partition hadn’t expanded. I used gparted on another system to expand the partition to full size and the problem was resolved.

Thanks for this hint.

I copied the image from the slower (working) card to the faster (bad) card with dd command.
It still does not work properly :frowning:


FWIW it was the slower, smaller 4GB card that worked for me and the faster 16GB SanDisk one that didn’t.