[Solved] Accessing usb storage from PC

Dear all,

I have my Volumio 1.5.1 running on RPB with mounted USB disk to it. My music collection is stored on that disk. RPB is connected by cable to my home LAN. I control it from my Android tablet, it works fine.

By using ES File Explorer on the tablet, I can copy files on the attached disk and the transfer rate looks reasonable. Yet, access from a PC in the same NW is not satisfactory. Actually I managed to access only by scp and the transfer rate was appalling (I use WinSCP).

I would like to ask what is the best way to access files on the mentioned disk from the PC (WinXP)? What shall I change on the PC to make file access work?

Thanks in advance

Any help, please…? I don’t see Volumio in Explorer -> My Network Places, yet I can access it over SMB from an Android tablet in the same network.

Any hint how to troubleshoot absence of Volumio from My Network Places?

I think I sorted it. I tried several things, most probably correction of the workgroup name in /etc/samba/smb.conf fixed it. Now it’s accessible as \Volumio\USB Music\

Thanks anyway,