Since last update no radio anymore

Schermafbeelding 2019-06-05 om 06.50.34.jpgHello,

Since update 2,586 I have no preformatted radio lists such as by land or by genre, I have still my own Webradios and Favorites but they don’t work anymore.

Is there some solution?

Jan Aukes

I have a similar problem: the ‘dirble’ list does not show up anymore.

When selected browsing for webradio streams starts, but never ends. No radio station list is shown.

What can be the cause for that?

(Volumio 2.575)


I have the same problem with my Volumio v2.586.

Searching in radiostation by genre gives “no result”.
Searching in radiostation by country isn´t available (no reaction on click)

how can I solve the problem?

Not sure what the problem is here, but it has been reported elsewhere on the forum that a factory reset solves it. Not convenient, but if it works let us know.

I have another package installed on the Volumio Pi. A dsp package by Hifiberry. What will happen to this package if i do a factory reset? Will it be affected?

I tried a factory reset. No change unfortunately.
It is the ‘Dirble’ list that is not working well. Searching starts unendlessly, no list.

Same problems here with web radio on RaspPi.

Updating to 2.587 and/or factory reset did not fix it.

Has anyone looked at their logs to see if any errors are given?

Dirble webradio directory (which we use for search) is not working anymore.

Last version restores search capabilities using another provider. We are working to find a solution for genres listing


Top 500 / By Genre / By Country do not work at all for me even with latest version.

I can no longer test Favourite Radios as they were all wiped in the factory reset.

Volumio Selection does work.

Tested adding : … _music.pls to My Web Radios and get Failed to Decode Error.


Shoutcast Categories are now working again.

Dirble (By Country) is still not working.

I’m happy I have web radio back !! :smiley:

And we are working to restore full functionality asap :wink:

Tested adding : … _music.pls to My Web Radios and get Failed to Decode Error.

Why do I get this error?



Am I the only one that gets this error? Is this an issue with my Volumio install/setup or with the link?


No it’s a known problem.
They are working on it.

Send from my Huawei Mate 9 with Tapatalk

Ahh … OK thanks very much