Simple Equalizer and Volumio 2.401

With version 2.401 the SimpleEqualizer 0.4.1 plugin starts it with a volume of 100%, a danger.
I tried all the known tricks, reinstall, save the configuration and nothing.
@balbuze have you any idea what to do?

With version 2.403 the problem continues.

Is it really 100% or just the display? Was it different with previous version?

I just updated Volumio, dev mode. From there he started with this.
Tonight I test if it’s just the display.
I remember having that problem before.
I tried old versions of SimpleEqualizer and they do all the same.
Maybe it’s something from the dev version of Volumio …

Well, my start volume is set at 20%. When restarting / starting, you hear more or less as if it were at 45% and the display is at 100%.
Then I can adjust it to my liking.

After many tests I correct myself.
When the plugin is activated, Volumio starts with a volume of 100%, it is impossible to use it that way.
I tried everything known, I do not know if I would go back to an earlier version of Volumio.

Raspberry Pi3 + Allo Boss + VTA ST-120 Tube Amp + Altec Voice of The Theater. Since I installed Simple EQ, whenever the system boots up it sets the volume to 100%. Trust me when I say that’s LOUD on my system! I’m now running Volumio ver 2.444 as of this morning and nothing has changed.

Ok. I need to have a look in it… Sorry for that.

In my case the volume shows 100% on the display but it is not set to the maximum in 90% of the cases.
At your disposal to test.

If you want to test a new dev version of the plugin, it 's here
Now, the startup volume defined in volumio is used…
(several seconds after volumio UI is on)
Don’t forget to remove the previous version, to set your dac and volume control, to reboot, to check if it plays fine and then enable the plugin and wait 20 sec :wink:
let me know

Well, at the start it indicates 100% and at the moment it is placed at the volume established by me. Perfect!
It sounds wonderful as always.
Thanks @balbuze!

There is no way to make a mute until the volume level is set to the desired percentage? The sound starts being indicated on the screen that is 100%, that scares me terribly-

Do you mean the startup sound? It is not played through the equalizer. You can disable it in system settings. Or I misunderstood?

I do not speak of the sound of the system, but that while the interface shows 100% of volume, the music is listened to the set level. After a few seconds the interface shows the set volume.
It occurs to me that it may be convenient to make a mute until the interface shows the set volume.
I’m sorry for my poor English, maybe you do not understand my idea correctly.
I do not know how the process is and maybe it is not necessary, I am very afraid of that 100% start.
Now the sequence is like this:
1- start
2- Interface shows 100%
3- start of the sound for example to 20%
4- interface shows 20%

maybe it’s safer to be like this:
1- start
2- mute
3- interface shows 100%
4- interface shows 20%
5- start of the sound at the set value 20%

Is very crazy?

Why must this install be soooo complicated?? …lots of stuff on that page and no clue where to start!

what is complicated ?
In a well working volumio, just install from the plugin page and enable it!
What you quoted is about a dev version

I installed from plugin and it works fine. EXCEPT, when the system boots up, the volume is at 100% even though the configuration is set for 10% volume at boot, that’s the issue I’m trying to resolve!
Almost blew out my speakers and created a heart attack when the wife tried to start it up, she’s still traumatized, poor lady! :open_mouth:

so in that case, the dev version should solve this.
Remove the installed official version.
Reboot and check everything is ok.
Then install the dev version. It uses the start level volume.
Let me know
dev version :

1 Like

Wow! …I’m a hardware type, no idea how to accomplish that. When will a new version that includes this volume level fix be available as a simple Volumio Plugin that I can implement right from Volumio plugins? …I’ll just wait for that.

Trying this version as fix for fried sound. When I install using instructions on page:

mkdir ./volsimpleequal
miniunzip -d ./volsimpleequal
cd ./volsimpleequal
volumio plugin install
rm -Rf volsimpleequal*

The installation appears successful, but never returns to prompt. Here’s a sample of the last bit of output I get before it hangs and I never get my prompt back, even after hitting return a couple times. I waited like 5 minutes or so, and didn’t see any activity in htop, so I assumed it was done.

Building dependency tree…
Reading state information…
libasound2-plugin-equal is already the newest version.
swh-plugins is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 107 not upgraded.
Checking if volsimpleequal services exist
file volsimpleequal.service doesn’t exist, creating
Finalizing installation
Finalizing installation

Is this normal?

EDIT: after installing plugin, configuring using “bass” preset, and rebooting - I still get fried sound. I am using volspotconnect2.

Volumio: 2.861
Volumio Simple Equalizer: 0.5.7
volspotconnect2: 1.0.5

Any ideas?

1 Like