shuffle / repeat on as default after reboot

when I reboot, my last queue is still there but shuffle and repeat (which were on before reboot) are turned off. Is there a way to set shuffle and repeat “on” per default after boot/reboot? using volumio2.011.

I can confirm the same problem on version 2.163.
The repeat and shuffle settings does not save their state after reboot.

You’re right, we will set this as permanent

Hi michelangelo :wink:
will this be ready until my next soundcheck?
that makes it much easier for me in combination with the autoplay plugin to automatic start every setup with the tracks…

Thanks Michelangelo… Any chance of combining this with an autostart option, as opposed to having to install a plugin to make it happen?

(Mainly asking because if it will happen one day I’ll hold off on installing the plugin and wait it to be part of Vol2)

it’s now implemented starting at Build .186