RPi Zero W and IQaudio DAC - No Sound

Hello everybody,

after the soft brick with the previous update, I performed a fresh new install with Volumio v2.882.
Everything went fine, I did the startup wizard, connect my NAS library, WiFi is doing fine, all seems ok, except the fact that I can’t hear anything coming ou from the DAC.
The music is playing flawlessly, but it’s mute.

I tried another 3/4 fresh installs, but it happened the same.

I enabled ssh, so if you need some output from specific files, just let me know.

Thanks for now. :slight_smile:

Volumio Information

Volumio Version: 2.882
Hardware: RPi 0 Zero W
DAC: IQaudio DAC Zero

Would you share some system logs please?

Preferable from a fresh reboot, with minimal steps to reproduce the problem :slight_smile:

1 Like

Here it is (from a fresh reboot, as you asked):

Thank you for the reply.

Don’t see anything fishy off the bat…

Updating Volume Controller Parameters:
Device: 2 Name: IQaudIO DAC 
Mixer: Digital 
Max Vol: 100 
Vol Curve; logarithmic 
Vol Steps: 10

volumio volumio[848]: info: VolumeController:: Volume=100 Mute =false

Can you try enabling the Software mixer under playback settings, and give that a shot?

1 Like

Well, thank you a lot! That did work!
Also, I switched back to Hardware, noting that Default Volume was set to 0, puttin’ it to 100 solved the issue also for the Hardware Mixer type.