RASPY4 DAC no sound

My configuration:
Raspberry Pi 3B+
Volumio Version: 2.917
DAC: Raspy4 / Rapsyplay4 /Mikroe
2.5 A 5.1 V power supply

I’m just trying to set up a streamer for my Hifi system and while i think I have set up Volumio correctly ( i can use it and got sound from the pi3B+ headset output), I can’t have any sound out of my DAC:
Nothing from headset or RCA output.
The light is on but…
I tried to select different I2S DAC in Volumio ( the Raspy4 is not listed) but still nothing.
I read on this forum that somebody found the correct DAC choice for this ( a long time ago,2017) but didn’t mention it:
“The raspyplay4 sound works after trying some of the I2S-DACs from the DACs-List in the configuration.”

Anybody had this issue with this DAC or could help me on this?


I would start by selecting I2S ON and Hifiberry DAC. Restart and check.
If it does not work I would then try
Hifiberry DAC Plus

Let me know

I tried both I2S choices, checked with different output ( headset/RCA) from the DAC, checked even the cord I was using and a different input on my amp ( Rega Brio), but still no sound…
Uhm, strange.

Sorry: and ditto with Allo BOSS

Did you ever find the issue. I have a hifiberry DAC+ and having the same issue. Would really like to get this working.

Not yet, even after completely re-flash my SD card and restart everything from scratch…
still searching. I have contacted the DAC manufacturer, but they have no idea and just poposed to try a different “app”…