Raspberry Pi libcurl dev install

Hi Everyone

I have my raspberry pi zero running in an up cycled Pure Evoke 3 case.

It’s a c++ front end running on a 3.2" display with an old version of Volumio where I could ssh into it and compile my program.

I decided to upgrade to the latest volumio 3.546 to carry on developing it, but hit a problem trying to install libcurl4-openssl-dev.

I get the error

The following packages have unmet dependencies:
libcurl4-openssl-dev : Depends: libcurl4 (= 7.64.0-4+deb10u7) but 7.74.0-1.2~bpo10+1 is to be installed
Unable to correct problems, you have held broken packages.

Any suggestions on how to fix this?

It is caused by a dependency issue with libraspberrypi0 (which we can’t install).

The next version (which will be released in about 2 weeks) will solve this issue.

Thanks for the quick reply.
Will look forward to continuing my development on this project.