Raspberry PI 4 & Volumio... not working

Hi all,

I got myself yesterday a brand new Raspberry PI 4 (2 Gb) + HiFiBerry DAC+ RCA + a new 32 Gb Transcent card
I’ve downloaded the latest image of Volumio (volumio-2.587-2019-06-11-pi.img) from their website and flashed the image onto the card with Edger.

At startup the green LED blinks 1-2 times, stays on for an addtional second and than goes off
Nothing happened, no activity from/to the SD card.

The card is brand new so I reformatted the card with SD Card Formatter, downloaded the latest NOOBS and copied the files to the SD card.
At start up the RPI immediately started installed the OS from the SD card. I’ve completed the whole setup and the RPI4 is running fine.
This also tells me the SD card is ok.

So I tried again to install the Volumio image with the following steps:

  1. Format the card with SD Card Formatter
  2. copied the Volumio image (volumio-2.587-2019-06-11-pi.img) with Win32DiskImager

Again upon startup some minor activity of the green LED before it stays off. No installation.

Anyone can help please ?

I have the same problem. The Pi 4’s architecture is quite different from the older pis so I guess I will just have to wait for a new release.


I have the same problem on a new Raspberry PI 4 . It start s up, I see Volumio on my screen and then my screen turns light gray and short after that black and ask me to login. ??? I tried several times and have still the same problem. Version 2729

Volumio is headless by default. You have to access it via a other device (pc, smartphone) on the same network. Read the doc please.

My hope was to use this as somewhat of a squeezebox type of device. Once I disconnected the screen I was able to get it working through my phone. Bummer.