Raspberry Pi 3 - Volumio 2.0, doesn't connect


First of all sorry for me probably being the biggest noob ever. I love tech but im not such a pro as most of you are…
Okay here we go.
So… I’ve got an RPi 3 and i tried flashing Volumio 2 which i found on the facebook page to the SD card. All set up and then i booted up my RPi.
Ehm, so… I can’t connect to it and the RPi tells me to login or so…

What i’ve tried:

  • Use my ip instead of volumio.local/
    : Tells me it took too long to reach this address…

If anyone has a fix or something for me to try, feel free to react and i’m sorry if im being a complete noob overlooking something easy.

If boot is ok, you should be able to reach your RPI from a other device using the IP adress. But RPI and device must be on the same network.
Are you sure of the IP ?
Volumio is designed to be used from a other device. so even if you add a keyboard and enter user volumio / passwd volumio it won’t be useful for you unless you want to develop / debug…or use any Linux command such ifconfig to know IP address…

The problem is that in RC1 the ip is fixed to You should edit /etc/dhcp/dhclient.conf

I only just realised how much of a noob I am! You’re right, it was totally my own fault it wasn’t working. Got it up now, still gotta start tweaking it though :stuck_out_tongue: Thanks for the help so far guys!

i have same issue.
yes, i see the ip fix at

how to edit /etc/dhcp/dhclient.conf

if i put a keyboard and monitor, after i put login/password volumio/volumio.
from here, where should i go and how to do it.

p.s: sorry if the question a basic one.