Raspberry Pi 3 starter kit

Hi, it does not connect to the home network with an ethernet cable. I can not do anything.


check the image // IMAGE MD5: d60e2ea23934f8d20b4a1298077965f9

after the first start wait 5-7 minutes

I do not understand, should I type // IMAGE MD5: d60e2ea23934f8d20b4a1298077965f9 in the address bar?


no. win32 disk imager, choose the image an hook on MD5 hash. after this controll the nummer, when the nummer is not equal to the download-side the download went wrong.


Ok, I try, thank you.

When you say “it does not do anything”, what exactly do you mean? If you haven’t read it already then please look at the link in my signature :slight_smile:

Hi, today I checked MD5 hash number and it’s ok; nothing has changed, it does not connect to the home network with ethernet cable and does not create the “volumio” hotspot. Any solution?

ok, in my words you cant se the raspi in your network, right? my router is a fritzbox, the raspi is shown with the name volumio, ip 192.168.178.***.
have you set some filters in your router eg MAC or something else. i am not sure but i think the hotspot function is not enabled on start.
ok, when the ethernet port is active the yellow led is blinking. one point, have you the possibility to change your psu for the raspi. 5v for a nacked raspi minimum 1,5a, more is even better.

I have a TPlink archer d20 router, when it is connected with ethernet cable the yellow led does not blinking, it is always on. I also tried to change PSU, but anything change.

No filters MAC are activated on it (TPlink router).

Sorry I wanted to say that nothing works yet.

mmhhhhhhhhh, my router has a function to disenable some ethernetports, are you shure you use an active port? next point, chance the ethernet cable.

have you the possibility to connect a hdmi-screen on the raspi? start the raspi, after boot you will see the wellcome screen with console. when this went wrong, release the sd card and push with your finger a little bit the sd card slot on the top. my first raspi was faulty at this part.

I’ve tried all the ethernet ports and the cable works with the PC. Connecting a monitor tells me among other things: “invalid argument” and “no such files or directory”. Nothing happens when you push the SD slot up.

It appears that your SD card is corrupt.
Please rewrite it and make sure you use a good 2A 5V power supply

Hi Michelangelo, I solved. My mistake was to format the additional 2 partitions that Win32DiskImager created for me because windows 10 told me to do it. I have not formatted and now everything works great. Thanks for your patience.