Raspberry Pi 1.4 wont boot or network access


I’ve installed the RPI 1.4 version to 3 different SD cards. The first and 3rd time when completed writing the img to the SD card via Win32DiskImager it would not boot.

The 2nd time it booted but a lot of errors in console and no network connection.

4th time also booted but no network connection again.

Is it possible there is a problem with the 1.4 version for Raspberry PI?

If you need specific errors then I’ll provide what appears in the console log on boot.

Many thanks.

which version of the raspberry do you have?
a, b, b+
how big is your sd card (GB)?

I have the Raspberry Pi B. Using a 16 Gb memory card.

Just tried another 16 Gb card I have - still not booting. But it I write say Raspbian to any of these SD cards, Pi boots fine.

Have also tried this on my other Raspberry Pi’s - all Model B.

Anyone having this issue? I’ve tried it again today and stil the same problem.

Except if I write the Raspbian, Xbian, or any other image to the sd card - Pi boots fine and can use it.

Just the Volumio Raspberry Pi image doesn’t work for me. Can anyone else try it to confirm?

Hi - just noticed something else there are 2 different versions to download… Version 1.4 and Beta 1.1

Its the same link on the website but goes to different places…



Going to try both img files now - I did try Version 1.4 but as that doesn’t work will try 1.1 beta.


Hi adskiremjote,

You can find all the versions of Volumio using this link : sourceforge.net/projects/volumio … erry%20PI/

hi folks

i have the same problem, eth0 device not found - so no network
and logitech usb keyborad dongle does not work too.

this all happens with the B+ model.
when i insert the same image to the B model everthing works fine.

so there is a compatibility issue with the B+ model.



ok so I have 1.4 booting and appears on the network. Can ping the IP ok.

Try access it over web browser - nothing. Won’t load.

Try accessing the samba sharing - nothing won’t access, times out.

There seems to be quite a problem with this version - anyone else seeing it on the network but then can’t access?

Hi adskiremote,

How do you try to access it via the browser ? Did you try to type Volumio’s ip directly in your browser ?

Hi - not sure why but after a reboot of the Pi I managed to connect to volumio using either: volumio/ OR the network IP.

Tried connecting over SSH no such luck. Is SSH enabled by default?

Then - tried to configure the wireless network - using Edimax wireless usb.

And set up static IP on the LAN connection - eth0.

Applied the settings and rebooted the Pi.

On reboot the static IP had gone back to DHCP and the wlan0 wasn’t configured.

Are these supposed to work without bugs yet - or are there issues? Happy to setup my interface and wpa_supplicant manually - but obviously I need SSH to access and I don’t have it.

Please let me know what I can do to solve.

Many thanks.

Just install this, compatible both with B and B+


Hi people,

i have the same problem with my Raspberry Pi B+ and Volumio 1.41P.

Network interface eth0 does not work but my DSL Router found the Raspberry.
No ping answer.
I tested three different keyboards - none of them works.

Any Idea?

All of them works with raspbian

First, I would try another PSU, this seems like the case for me
Then, with the new PSU, try a new SD Card. SD Cards are likely to be corrupted is used with underpowered PSU. Let me know

I have exactly this same problem: RPi B+ and Volumio 1.4. It will not connect to the network. Even the lights where the ENET cable connects to the router do not flicker. I’ve tried two different ENET cables and I’ve tried more than one port on the router. No IP address to be found, of course, because the router doesn’t even see it. Entering volumio/local in the browser does nothing. I installed 1.4 twice on the brand new SD card, formatting the disk in between installations. I used Win32DiskImager to load the build on the card. My RPi B+ plus RASPBMC does work (it’s on a separate SD card) and connects to the network instantly. I really wanted to try Volumio because I was excited about using the GUI and hearing the improved sound quality. Suggestions?

install Volumio 1.41: http://volumio.org/forum/changelog-t1575.html

Volumio 1.4 is not compatible with Raspberry B+