Rasberry Pi Streamer

This may be best posted to a Rasberry Pi forum, but I am a complete novice with these devices.

Rasberry Pi 3, 7 inch touchscreen, running volumio.

Volumio only starts asking for a login and password, and although it can be controlled from my iphone, the touch screen plugin does not work.

Also, some FLAC work fine, some sound like they are playing in slow motion.

Any help/info appreciated.

did you install the touch display plugin?

Did you try http://volumio.local in a browser?

1 Like

Wow! What a fast community…

this is an official Rasberry 7 inch touch screen. The screen does display, because the boot up shows and asks for login/pw but does not show Volumio.

Did you try http://volumio.local in a browser?
What you are seeing is not volumio did you enable the plugin?
What version of the plugin are you using?

Yes, I was able to access Volumio on my Macbook Air browser.

did you install the touch display plugin? Without it it will only show the console.

He said that he did maybe did not enable it?

I tried to enable. But, would not allow me to. It does say “active”

All it shows on my screen is volumio login:

Which it does every time it starts. Is there a way to have it not start asking for login each time? I read something about SSH but this may all be above my head.

Seems something went wrong with the plugin.

  • Please uninstall the “Touch Display” plugin
  • Reboot the rPi
  • open a console and enter:
    sudo apt-get update
  • Install the “Touch Display” plugin again.

Thank you Wheaten. Can you advise on “open a console” showing my lack of knowledge here.

click the link :slight_smile:

A-ha! Thanks again, will do.

Baby steps here… where do I enter sudo apt-get update I do have the volumio Test Player page here.


This may all be beyond me. I’ve opened up Terminal as advised here… just not seeing how Terminal, SSH, Volumio and the Rasberry all relate to each other.

I did try to “disable” SSH on the Volumio Test Player page but does not seem to have any impact.

Enable SHH on volumioIP/dev
download and install putty
open putty
make a new connection, ipaddress:22
login with user: volumio and pw volumio

Thanks for your help Wheaten, but this is all beyond me…I can’t seem to get anywhere with this… all new to me.

All what is needed is given in de links and instructions. If you not able to work through them, the rPi might not be a good choice for you. As this are pretty basic things you need to master.

Yes, you are correct Wheaten! Trying to explain this to me is like trying to teach a 5 year old how to land a plane, this is WAY beyond me. BUT, by some miracle, the touchscreen plugin worked on both of my Rasberry Pi devices so I must have done something right… maybe just re-installing. AND… I believe I know why my FLAC files are messing up, the stereo FLAC play fine, but the multichannel FlAC are garbled. i believe that Volumio is for stereo only. These are 5.1 channel SACD FLAC files. Thank you very much for your help