Qobuz playlists won't play: "Error/ No results"

Volumio Information

Volumio Version: 2.882
Hardware: Orchard PecanPi
DAC:Orchard PecanPi

I have been using Volumio (My Volumio Virtuoso subscriber) for a little over a year with Qobuz and Tidal as streaming services. Today I was in the middle of listening to a Qobuz playlist and when I tried to switch to another playlist Volumio gave me an error message in a red box: “Error/ No results.” I tried other Qobuz playlists and got the same error. I then tried restarting my PecanPi (several times) and when that didn’t fix it I tried logging out and back in to the Qobuz source in settings. I checked the playlists on the Qobuz IOS app and they were working fine. (I also tried unfavoriting them in Qobuz and then re-adding them). None of these worked. I also tried accessing Volumio on other devices (Windows laptop and an Ipad) with the same result.

I’ve noticed some other odd behavior with Qobuz: lately, for example, the button labels (My Albums, My Tracks, etc.) in Qobuz seem to occasionally revert to html source code. Sometimes a track in a playlist will start “stuttering” (not sure what the right word is.) That seems only fixable when I move to the next track. Also, rarely, I will try to play an album and each track will end after 30 seconds.

Most of these problems seemed to correct themselves after a few hours, so I assume there was a problem with the feed to Volumio from Qobuz. I’m wondering if this latest inability to find my Qobuz playlists reflects a problem on the server rather than my client. So I thought I’d alert you to that. If it’s not that, can you, or anyone reading this suggest how I might address this problem. Thanks.

I met the same issue today. Don’t know if a Qobuz problem or Myvolumio…

Me too!
Been fine for years.

Then today,
All the playlists I have in the Qobuz app are there but none of them will open.

Same with favourite tracks. Get the same red box Error No Results.

I can search for an artist and play tracks / albums etc, and Spotify connect works, so all is not lost.
But a bit worrying, before I tried search.
Oh and My artists liked/set in the Qobuz app are visible in Volumio Qobuz.
You can play their albums / tracks that way.
Newly added artists are picked up after Home and reselect of Qobuz. So it’s part working.

I have been having the same issue with Qobuz playlists. The playlists work fine in the Qobuz android app and Tidal and Spotify playlists are working fine in Volumio. Hopefully this is corrected soon.

Same issue here. Before works and not now. Maybe a change in Qobuz API is the root cause of this.
Hope it will be solved soon.
Best Regards.

Sort of back.
Path name shown, but I can select Playlists, Favourites (made in Qobuz app) etc👍

BTW this Lana Del Ray track really hammers your speakers 29Hz freq response🙂

And now it appears to be all fixed


1 Like

Seemed to be fixed for a while but now back to broken again.

1 Like

I have had all of these problems as well. I now just use Volumio as an endpoint while using mConnect as the controller. It is flawless and does a better job sorting and editing Qobuz playlists

I am hopeful that Volumio is addressing all of these issues in the new release because they seem to be ignoring these posts. I continue to be a superstar subscriber because I want to support this initiative but the need to address the Qobuz issues.

It was all fixed when I played yesterday evening.
Seems a bit up and down…

As far as I can tell, Volumio is hopeless with playlists!
A simple test, using my NAS/RAID which has DLNA, makes its clear that the playlists that work fine with VLC and Foobar2000, just don’t work, no matter how I re-jig them… I would not hold up much hope for online stuff - Volumio is a misconceived mess!

Could you pls confirm the issue.?
I want to subscribe to qobuz, but if it is not working on volumio, I will wait…

Qobuz works great using Volumio as an endpoint with MConnect as the controller. MConnect allows you login to Qobuz then network to Volumio.

But I agree Volumio needs to fix all these Qobuz problems or their subscriptions are going to decline.

I’m trying Mconnect too.

I set it to Qobuz only. Signed in.

After some it won’t connect / then wouldn’t see Volumio probs on my everyday phone, I installed it on the old PixelXL I use the Volumio app on.
Success, not only could I see my playlists and Favourites as before but Volumio appear in the device list and connected up.

Music flowed forth.

I’m a Volumio subscriber at present.

Do I understand it rightly that I wouldn’t need to subscribe to do the above?

How does that work business wise for Volumio?

What is happening with qobuz…
Just want to listen a playlist and volumio hang up, cpu 100%, I manage to shutdown via cli
@volumio do you have any news regarding this topic.

Only 4 songs from a playlist are played. If I want another sing 8 need to manually start it…

Now I see that it is ok.

Same behaviour as yesterday, when playing a song from qobuz Playlist, cpu goes to 100%in volumio process.
After rpi restart, it is ok… No need to reboot just volumio vrestart.
Pls fix


Yes I actually cancelled my subscription for a short while and was able to mConnect Qobuz directly to Volumio and it worked well. If you pay you get a bunch of features that includes integrated Tidal and Qobuz but also they feel their user interface is worth it. Frankly mConnect while not perfect especially when doing playlists, but when doing Qobuz, playing, updating, see album reviews is much better. But I support Volumio because they are trying really hard to create a great product. They have a ways to go but looking forward to the new release. But the Volumio Hardware/Software solution opened many doors for me and my music so I want to support them.

1 Like

Yep, agree with that too.

I’ve gone back to Qobuz / Volumio app.
After playing around with mConnect, some elements I like, some not so much.
I prefer the Volumio interface overall, and I do switch between Spotify and Qobuz, Volumio is great for that!

I also Shutdown RPi via the
Volumio shutdown menu option, as I don’t leave it running all the time and power all down when I’m not listening.

Good to try other ways though.